TableUpdateDataLink(Int32,
Int32, UpdateDirection, UpdateOption)
Method
|
Updates the data link of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void UpdateDataLink(
int row,
int column,
UpdateDirection dir,
UpdateOption option
)
Public Overridable Sub UpdateDataLink (
row As Integer,
column As Integer,
dir As UpdateDirection,
option As UpdateOption
)
public:
virtual void UpdateDataLink(
int row,
int column,
UpdateDirection dir,
UpdateOption option
)
abstract UpdateDataLink :
row : int *
column : int *
dir : UpdateDirection *
option : UpdateOption -> unit
override UpdateDataLink :
row : int *
column : int *
dir : UpdateDirection *
option : UpdateOption -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- dir UpdateDirection
- [in] Direction of update.
- option UpdateOption
- [in] Update option.
Remarks
Direction of
update can be one of the following:
NameValueDescriptionSourceToData 0x001 Update
target data in an object from data source DataToSource 0x002 Update
data source using the target data in an object
See Also