BIMRoomCreateAssociativeRoom
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ObjectId CreateAssociativeRoom(
Point3d insidePoint,
Plane basePlane
)
Public Function CreateAssociativeRoom (
insidePoint As Point3d,
basePlane As Plane
) As ObjectId
public:
ObjectId CreateAssociativeRoom(
Point3d insidePoint,
Plane^ basePlane
)
member CreateAssociativeRoom :
insidePoint : Point3d *
basePlane : Plane -> ObjectId
Parameters
- insidePoint Point3d
-
- basePlane Plane
-
Return Value
ObjectId
See Also