DBObjectCollectionContains Method
|
Checks whether this collection contains a
database object that matches the specified object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
DBObject value
)
Public Function Contains (
value As DBObject
) As Boolean
public:
bool Contains(
DBObject^ value
)
member Contains :
value : DBObject -> bool
Parameters
- value DBObject
- [in] Database object to check.
Return Value
Boolean
true if this collection contains a database object that matches the
specified object, false otherwise.
See Also