EditorTraceBoundary(Point3d,
IslandDetectionDepth) Method
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public DBObjectCollection TraceBoundary(
Point3d seedPoint,
IslandDetectionDepth maxDepth
)
Public Function TraceBoundary (
seedPoint As Point3d,
maxDepth As IslandDetectionDepth
) As DBObjectCollection
public:
DBObjectCollection^ TraceBoundary(
Point3d seedPoint,
IslandDetectionDepth maxDepth
)
member TraceBoundary :
seedPoint : Point3d *
maxDepth : IslandDetectionDepth -> DBObjectCollection
Parameters
- seedPoint Point3d
-
- maxDepth IslandDetectionDepth
-
Return Value
DBObjectCollection
See Also