PlanarEntityIsParallelTo(LinearEntity3d,
Tolerance) Method
|
Checks whether the specified linear entity is
parallel to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
LinearEntity3d linearEntity,
Tolerance tolerance
)
Public Function IsParallelTo (
linearEntity As LinearEntity3d,
tolerance As Tolerance
) As Boolean
public:
bool IsParallelTo(
LinearEntity3d^ linearEntity,
Tolerance tolerance
)
member IsParallelTo :
linearEntity : LinearEntity3d *
tolerance : Tolerance -> bool
Parameters
- linearEntity LinearEntity3d
- [in] Line to test to be parallel to this linear entity.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
Returns true if the specified line is parallel to this entity,
false otherwise.
See Also