IFCExportReactorGetProduct(FullSubentityPath)
Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("GetProduct() is deprecated. Please use context argument.")]
protected IfcEntity GetProduct(
FullSubentityPath idSubent
)
<ObsoleteAttribute("GetProduct() is deprecated. Please use context argument.")>
Protected Function GetProduct (
idSubent As FullSubentityPath
) As IfcEntity
protected:
[ObsoleteAttribute(L"GetProduct() is deprecated. Please use context argument.")]
IfcEntity^ GetProduct(
FullSubentityPath idSubent
)
[<ObsoleteAttribute("GetProduct() is deprecated. Please use context argument.")>]
member GetProduct :
idSubent : FullSubentityPath -> IfcEntity
Parameters
- idSubent FullSubentityPath
-
Return Value
IfcEntity
See Also