Returns the origin, x-axis, and y-axis of the
UCS associated with this viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void GetUcs(
ref Point3d origin,
ref Vector3d x,
ref Vector3d y
)
Public Sub GetUcs (
ByRef origin As Point3d,
ByRef x As Vector3d,
ByRef y As Vector3d
)
public:
void GetUcs(
Point3d% origin,
Vector3d% x,
Vector3d% y
)
member GetUcs :
origin : Point3d byref *
x : Vector3d byref *
y : Vector3d byref -> unit
Parameters
- origin Point3d
- [out] Receives the UCS origin.
- x Vector3d
- [out] Receives the UCS x-axis.
- y Vector3d
- [out] Receives the UCS y-axis.
See Also