NurbCurve3dGetParametersOfC1Discontinuity(Tolerance)
Method
|
Returns parameter values of all points on the
spline where the tangent vector is not continuous according to the
specified tolerance. The returned array contains points where the
tangent vector to the left of the point is not equal to the tangent
vector to the right of the point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DoubleCollection GetParametersOfC1Discontinuity(
Tolerance tolerance
)
Public Function GetParametersOfC1Discontinuity (
tolerance As Tolerance
) As DoubleCollection
public:
DoubleCollection^ GetParametersOfC1Discontinuity(
Tolerance tolerance
)
member GetParametersOfC1Discontinuity :
tolerance : Tolerance -> DoubleCollection
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
DoubleCollection
See Also