ViewportGetNumPixelsInUnitSquare
Method
|
Returns the display pixel density at the
specified point for this Viewport object.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract Point2d GetNumPixelsInUnitSquare(
Point3d givenWorldPoint
)
Public MustOverride Function GetNumPixelsInUnitSquare (
givenWorldPoint As Point3d
) As Point2d
public:
virtual Point2d GetNumPixelsInUnitSquare(
Point3d givenWorldPoint
) abstract
abstract GetNumPixelsInUnitSquare :
givenWorldPoint : Point3d -> Point2d
Parameters
- givenWorldPoint Point3d
- [in] WCS center of the unit square.
Return Value
Point2d
A point that represents pixel density.
Remarks
This method can be
used to determine if the geometry generated for an object is
smaller than the size of a pixel.
See Also