TinSurfaceDefinitionSwapEdge Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Bricscad.CivilCivilSubObjectBase
          Bricscad.CivilTinSurfaceDefinition
            Bricscad.CivilTinSurfaceDefinitionSwapEdge

Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class TinSurfaceDefinitionSwapEdge : TinSurfaceDefinition

The TinSurfaceDefinitionSwapEdge type exposes the following members.

Constructors
  Name Description
Public method TinSurfaceDefinitionSwapEdge Initializes a new instance of the TinSurfaceDefinitionSwapEdge class
Public method TinSurfaceDefinitionSwapEdge(Point2d) Initializes a new instance of the TinSurfaceDefinitionSwapEdge class
Public method TinSurfaceDefinitionSwapEdge(TinSurfaceDefinitionSwapEdge) Initializes a new instance of the TinSurfaceDefinitionSwapEdge class
Top
Properties
  Name Description
Public property Position  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.