TableSetAlignment(CellAlignment,
Int32) Method
|
Sets the cell alignment for the specified row
types in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetAlignment(
CellAlignment align,
int rowTypes
)
Public Overridable Sub SetAlignment (
align As CellAlignment,
rowTypes As Integer
)
public:
virtual void SetAlignment(
CellAlignment align,
int rowTypes
)
abstract SetAlignment :
align : CellAlignment *
rowTypes : int -> unit
override SetAlignment :
align : CellAlignment *
rowTypes : int -> unit
Parameters
- align CellAlignment
- [in] Alignment.
- rowTypes Int32
- [in] Row types.
Remarks
The rowTypes
parameter must be a combination of one or more of the following:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also