Node Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.BoundaryRepresentationMeshEntity
        Teigha.BoundaryRepresentationNode

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class Node : MeshEntity

The Node type exposes the following members.

Constructors
  Name Description
Public method Node Initializes a new instance of the Node class
Top
Properties
  Name Description
Public property Point  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.