MlineStyleElementCollectionAdd
Method
|
Adds an MlineStyleElement object to the
collection.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int Add(
MlineStyleElement element,
bool checkIfReferenced
)
Public Function Add (
element As MlineStyleElement,
checkIfReferenced As Boolean
) As Integer
public:
int Add(
MlineStyleElement element,
bool checkIfReferenced
)
member Add :
element : MlineStyleElement *
checkIfReferenced : bool -> int
Parameters
- element MlineStyleElement
- [in] MlineStyleElement object to add.
- checkIfReferenced Boolean
- [in] Flag indicating whether to check whether the style is
referenced.
Return Value
Int32
See Also