MlineStyleElementCollection Class

This class represents a collection of BulgeVertex objects.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesMlineStyleElementCollection

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class MlineStyleElementCollection : ICollection

The MlineStyleElementCollection type exposes the following members.

Properties
  Name Description
Public property Count Property that represents the count of elements that this collection currently stores.
Public property Item  
Top
Methods
  Name Description
Public method Add Adds an MlineStyleElement object to the collection.
Public method CopyTo Adds an MlineStyleElement object to the collection.
Public method GetEnumerator Returns the enumerator for this collection.
Public method RemoveAt Removes the MlineStyleElement item at the specified index.
Top
See Also

©  Bricsys NV. All rights reserved.