PlaneSet(Point3d, Point3d,
Point3d) Method
|
Sets the parameters for this plane according
to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point3d u,
Point3d origin,
Point3d v
)
Public Sub Set (
u As Point3d,
origin As Point3d,
v As Point3d
)
public:
void Set(
Point3d u,
Point3d origin,
Point3d v
)
member Set :
u : Point3d *
origin : Point3d *
v : Point3d -> unit
Parameters
- u Point3d
- [in] A point at the end of the u-axis.
- origin Point3d
- [in] Origin the plane.
- v Point3d
- [in] A point at the end of the v-axis.
Remarks
The u- and v-axes
defined by the u- and v-points must not be collinear.
See Also