DatabaseUnloadXrefs Method
|
Unloads the external references from the block
table record which correspond to the passed identifiers.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void UnloadXrefs(
ObjectIdCollection xrefIds
)
Public Sub UnloadXrefs (
xrefIds As ObjectIdCollection
)
public:
void UnloadXrefs(
ObjectIdCollection^ xrefIds
)
member UnloadXrefs :
xrefIds : ObjectIdCollection -> unit
Parameters
- xrefIds ObjectIdCollection
- [in] Collection of external reference identifiers to
unload.
See Also