PlotSettingsValidatorSetPlotWindowArea
Method
|
Sets the corners of the plot window area for
the specified PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotWindowArea(
PlotSettings plotSet,
Extents2d windowArea
)
Public Sub SetPlotWindowArea (
plotSet As PlotSettings,
windowArea As Extents2d
)
public:
void SetPlotWindowArea(
PlotSettings^ plotSet,
Extents2d windowArea
)
member SetPlotWindowArea :
plotSet : PlotSettings *
windowArea : Extents2d -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- windowArea Extents2d
- [in] Window area.
Remarks
The corners of the
window area define the area to be plotted if and only if plotType
== 'Window'.
See Also