Constructor for the Cell class. Creates a cell
in the specified table at the given row and column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Cell(
Table table,
int row,
int column
)
Public Sub New (
table As Table,
row As Integer,
column As Integer
)
public:
Cell(
Table^ table,
int row,
int column
)
new :
table : Table *
row : int *
column : int -> Cell
Parameters
- table Table
- [in] Table that stores this cell.
- row Int32
- [in] Number of columns.
- column Int32
- [in] Number of rows.
See Also