SymbolUtilityServicesGetLayerDefpointsId
Method
|
Retrieves the identifier of the "DEFPOINTS"
layer object of the specified database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ObjectId GetLayerDefpointsId(
Database database
)
Public Shared Function GetLayerDefpointsId (
database As Database
) As ObjectId
public:
static ObjectId GetLayerDefpointsId(
Database^ database
)
static member GetLayerDefpointsId :
database : Database -> ObjectId
Parameters
- database Database
- [in] Source database where the object identifier is
retrieved.
Return Value
ObjectId
A non-NULL identifier of the "DEFPOINTS" layer object.
See Also