RasterImageDefGetImageDictionary Method
|
Returns the image dictionary in the specified
database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static ObjectId GetImageDictionary(
Database database
)
Public Shared Function GetImageDictionary (
database As Database
) As ObjectId
public:
static ObjectId GetImageDictionary(
Database^ database
)
static member GetImageDictionary :
database : Database -> ObjectId
Parameters
- database Database
- [in] Database.
Return Value
ObjectId
Object identifier of the image dictionary.
Remarks
Returns the newly
created image dictionary.
See Also