TableGetOverrides(Int32,
Int32, Int32) Method
|
Returns the override in the grid line of the
cell, row or column. Use a valid row index and pass the column
index '-1' to get the row property override. Use a valid column
index and pass the row index '-1' to get the column property
override.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellProperties GetOverrides(
int row,
int column,
int contentIndex
)
Public Overridable Function GetOverrides (
row As Integer,
column As Integer,
contentIndex As Integer
) As CellProperties
public:
virtual CellProperties GetOverrides(
int row,
int column,
int contentIndex
)
abstract GetOverrides :
row : int *
column : int *
contentIndex : int -> CellProperties
override GetOverrides :
row : int *
column : int *
contentIndex : int -> CellProperties
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
CellProperties
Content override.
See Also