IFCImportReactorCreateSweptArea Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("CreateSweptArea() is deprecated. Please use context argument.")]
protected DBObjectCollection CreateSweptArea(
IfcEntity sweptArea
)
<ObsoleteAttribute("CreateSweptArea() is deprecated. Please use context argument.")>
Protected Function CreateSweptArea (
sweptArea As IfcEntity
) As DBObjectCollection
protected:
[ObsoleteAttribute(L"CreateSweptArea() is deprecated. Please use context argument.")]
DBObjectCollection^ CreateSweptArea(
IfcEntity^ sweptArea
)
[<ObsoleteAttribute("CreateSweptArea() is deprecated. Please use context argument.")>]
member CreateSweptArea :
sweptArea : IfcEntity -> DBObjectCollection
Parameters
- sweptArea IfcEntity
-
Return Value
DBObjectCollection
See Also