DimAssocSetPointRef Method
|
Sets the point reference at the given index
using the given point reference object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPointRef(
DimAssocPointType pointIndex,
OsnapPointRef pOsnapPointRef
)
Public Sub SetPointRef (
pointIndex As DimAssocPointType,
pOsnapPointRef As OsnapPointRef
)
public:
void SetPointRef(
DimAssocPointType pointIndex,
OsnapPointRef^ pOsnapPointRef
)
member SetPointRef :
pointIndex : DimAssocPointType *
pOsnapPointRef : OsnapPointRef -> unit
Parameters
- pointIndex DimAssocPointType
- [in] Point reference index (from the PointType enum).
- pOsnapPointRef OsnapPointRef
- [in] Point reference object.
See Also