LayoutHelperDeviceSetupLayoutViews Method
|
Sets Gs views for a specified device according
to the specified database layout data.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static LayoutHelperDevice SetupLayoutViews(
ObjectId layoutId,
Device pDevice,
ContextForDbDatabase pGiCtx
)
Public Shared Function SetupLayoutViews (
layoutId As ObjectId,
pDevice As Device,
pGiCtx As ContextForDbDatabase
) As LayoutHelperDevice
public:
static LayoutHelperDevice^ SetupLayoutViews(
ObjectId layoutId,
Device^ pDevice,
ContextForDbDatabase^ pGiCtx
)
static member SetupLayoutViews :
layoutId : ObjectId *
pDevice : Device *
pGiCtx : ContextForDbDatabase -> LayoutHelperDevice
Parameters
- layoutId ObjectId
- [in] Persistent object identifier of a layout.
- pDevice Device
- [in] Device.
- pGiCtx ContextForDbDatabase
- [in] Gi context object with active layout data.
Return Value
LayoutHelperDevice
See Also