DBObjectCollectionItem Property
|
Property that represents an item from the
collection at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public DBObject this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As DBObject
Get
Set
public:
property DBObject^ default[int index] {
DBObject^ get (int index);
void set (int index, DBObject^ value);
}
member Item : DBObject with get, set
Parameters
- index Int32
-
Property Value
DBObject
See Also