DBObjectCollectionIndexOf
Method
|
Returns the index of the database object in
the collection that matches the specified database object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int IndexOf(
DBObject value
)
Public Function IndexOf (
value As DBObject
) As Integer
public:
int IndexOf(
DBObject^ value
)
member IndexOf :
value : DBObject -> int
Parameters
- value DBObject
- [in] Database object for which to find the index.
Return Value
Int32
See Also