LinearEntity3dIsOn(Plane)
Method
|
Checks whether this linear entity lies on the
specified plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
Plane plane
)
Public Function IsOn (
plane As Plane
) As Boolean
public:
bool IsOn(
Plane^ plane
)
member IsOn :
plane : Plane -> bool
Parameters
- plane Plane
- [in] Planar entity on which this line presumably lies.
Return Value
Boolean
true if this linear entity lies on the specified plane, false
otherwise.
See Also