LinearEntity3dIsOn Method

Overload List
  Name Description
Public method IsOn(Double) Checks whether a specified parameter value is within a valid parametric range of the curve.
Public method IsOn(Plane) Checks whether this linear entity lies on the specified plane.
Public method IsOn(Point3d) Checks whether a specified point lies on this curve.
Public method IsOn(Double, Tolerance) Checks whether a specified parameter value is within a valid parametric range of the curve.
Public method IsOn(Plane, Tolerance) Checks whether this linear entity lies on the specified plane according to a tolerance.
Public method IsOn(Point3d, Double) Checks whether a specified point lies on this curve.
Public method IsOn(Point3d, Tolerance) Checks whether a specified point lies on this curve within a specified tolerance.
Public method IsOn(Point3d, Double, Tolerance) Checks whether a specified point lies on this curve.
Top
See Also