TableSetOverrides(Int32,
Int32, Int32, CellProperties) Method
|
Sets the override in the grid line of the
cell, row or column. Use a valid row index and pass the column
index '-1' to get the row property override. Use a valid column
index and pass the row index '-1' to get the column property
override.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetOverrides(
int row,
int column,
int contentIndex,
CellProperties overrd
)
Public Overridable Sub SetOverrides (
row As Integer,
column As Integer,
contentIndex As Integer,
overrd As CellProperties
)
public:
virtual void SetOverrides(
int row,
int column,
int contentIndex,
CellProperties overrd
)
abstract SetOverrides :
row : int *
column : int *
contentIndex : int *
overrd : CellProperties -> unit
override SetOverrides :
row : int *
column : int *
contentIndex : int *
overrd : CellProperties -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
- overrd CellProperties
- [in] Cell property overrides.
See Also