TableSetValue(Int32, Int32,
Int32, Object, ParseOption) Method
|
Sets the value of the cell at the specified
content index of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetValue(
int row,
int column,
int contentIndex,
Object value,
ParseOption parseOption
)
Public Overridable Sub SetValue (
row As Integer,
column As Integer,
contentIndex As Integer,
value As Object,
parseOption As ParseOption
)
public:
virtual void SetValue(
int row,
int column,
int contentIndex,
Object^ value,
ParseOption parseOption
)
abstract SetValue :
row : int *
column : int *
contentIndex : int *
value : Object *
parseOption : ParseOption -> unit
override SetValue :
row : int *
column : int *
contentIndex : int *
value : Object *
parseOption : ParseOption -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
-
- contentIndex Int32
- [in] Content index.
- value Object
- [in] Cell value.
- parseOption ParseOption
- [in] Parse option.
See Also