PointOnCurve3dGetPointOnCurve
Method
|
Sets the parameter on the specified curve and
returns a point that corresponds to that parameter.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Point3d GetPointOnCurve(
Curve3d curve,
double parameter
)
Public Shared Function GetPointOnCurve (
curve As Curve3d,
parameter As Double
) As Point3d
public:
static Point3d GetPointOnCurve(
Curve3d^ curve,
double parameter
)
static member GetPointOnCurve :
curve : Curve3d *
parameter : float -> Point3d
Parameters
- curve Curve3d
- [in] Curve for which to get a point.
- parameter Double
- [in] Parameter at which to get a point.
Return Value
Point3d
See Also