ConverterDistanceToString(Double,
DistanceUnitFormat, Int32) Method
|
Converts the specified distance to a string
according to the specified units format and precision and returns
the resulting string.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static string DistanceToString(
double value,
DistanceUnitFormat units,
int precision
)
Public Shared Function DistanceToString (
value As Double,
units As DistanceUnitFormat,
precision As Integer
) As String
public:
static String^ DistanceToString(
double value,
DistanceUnitFormat units,
int precision
)
static member DistanceToString :
value : float *
units : DistanceUnitFormat *
precision : int -> string
Parameters
- value Double
- [in] Distance value to convert.
- units DistanceUnitFormat
- [in] Units to convert in.
- precision Int32
- [in] Precision (number of digits to preserve after the floating
point).
Return Value
String
See Also