ConverterDistanceToString Method

Overload List
  Name Description
Public methodStatic member DistanceToString(Double) Converts the specified distance to a string and returns the resulting string. This method uses default DistanceUnitFormat::Current format and 0 conversion precision (number of digits to preserve after the floating point).
Public methodStatic member DistanceToString(Double, DistanceUnitFormat, Int32) Converts the specified distance to a string according to the specified units format and precision and returns the resulting string.
Top
See Also