EntityIntersectWith Method

Overload List
  Name Description
Public method IntersectWith(Entity, Intersect, Point3dCollection, Int32, Int32) Obsolete.
Intersects this entity with another entity if possible.
Public method IntersectWith(Entity, Intersect, Point3dCollection, IntPtr, IntPtr) Intersects this entity with another entity if possible.
Public method IntersectWith(Entity, Intersect, Plane, Point3dCollection, Int32, Int32) Obsolete.
Projects this entity on the specified plane, calculates intersection points with the specified entity, and projects intersection points back to the entity.
Public method IntersectWith(Entity, Intersect, Plane, Point3dCollection, IntPtr, IntPtr) Projects this entity on the specified plane, calculates intersection points with the specified entity, and projects intersection points back to the entity.
Top
See Also