Grip
|
The GripDataCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
GripDataCollection | Default constructor for the GripDataCollection class. |
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Count | Property that represents the count of elements that this collection currently stores. |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
IsReadOnly | Property that indicates whether this collection is read-only. |
![]() |
Item | Property that represents an item in the collection at the specified index. |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
Add | Adds a GripData object to the collection. |
![]() |
Clear | Clears this collection of cell content objects. |
![]() |
Contains | Checks whether this collection contains a GripData object that matches the specified GripData object. |
![]() |
CopyTo | Copies this collection to the specified array at the specified index. |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
GetEnumerator | Returns the enumerator for this collection. |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
Remove | Removes a GripData object that matches the specified object from the collection. |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |