TableGetValue(Int32, Int32,
Int32, FormatOption) Method
|
Returns the value of the cell at the specified
content index of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Object GetValue(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
Public Overridable Function GetValue (
row As Integer,
column As Integer,
contentIndex As Integer,
formatOption As FormatOption
) As Object
public:
virtual Object^ GetValue(
int row,
int column,
int contentIndex,
FormatOption formatOption
)
abstract GetValue :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> Object
override GetValue :
row : int *
column : int *
contentIndex : int *
formatOption : FormatOption -> Object
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Number of content.
- formatOption FormatOption
- [in] Format option of the value.
Return Value
Object
Cell value.
Remarks
Format option
takes one of the following values:
NameValueFormatOptionNone 0x00 ForEditing 0x01
ForExpression 0x02 UseMaximumPrecision 0x04 IgnoreMtextFormat
0x08
See Also