TableSetCustomData(Int32,
Int32, Int32) Method
|
Sets the custom data value of the cell, column
or row. Use a valid row index and pass the column index '-1' to set
custom data for the row. Use a valid column index and pass the row
index '-1' to set custom data for the column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetCustomData(
int row,
int column,
int data
)
Public Overridable Sub SetCustomData (
row As Integer,
column As Integer,
data As Integer
)
public:
virtual void SetCustomData(
int row,
int column,
int data
)
abstract SetCustomData :
row : int *
column : int *
data : int -> unit
override SetCustomData :
row : int *
column : int *
data : int -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- data Int32
- [in] Custom data value.
See Also