TableSetCustomData Method

Overload List
  Name Description
Public method SetCustomData(Int32, Int32, Int32) Sets the custom data value of the cell, column or row. Use a valid row index and pass the column index '-1' to set custom data for the row. Use a valid column index and pass the row index '-1' to set custom data for the column.
Public method SetCustomData(Int32, Int32, String, Object) Sets the custom data value of the cell, column or row as key-value pair. Use a valid row index and pass the column index '-1' to set custom data for the row. Use a valid column index and pass the row index '-1' to set custom data for the column.
Top
See Also