PlotStyleDescriptor Constructor
|
Constructor for the PlotStyleDescriptor
structure.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PlotStyleDescriptor(
ObjectId id,
PlotStyleNameType type
)
Public Sub New (
id As ObjectId,
type As PlotStyleNameType
)
public:
PlotStyleDescriptor(
ObjectId id,
PlotStyleNameType type
)
new :
id : ObjectId *
type : PlotStyleNameType -> PlotStyleDescriptor
Parameters
- id ObjectId
- [in] Object ID of the plot.
- type PlotStyleNameType
- [in] New type of plot style name.
See Also