Runs the selection procedure inside this
Viewport object.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Select(
Point2dCollection pts,
SelectionReactor pReactor,
SelectionMode mode
)
Public Overridable Sub Select (
pts As Point2dCollection,
pReactor As SelectionReactor,
mode As SelectionMode
)
public:
virtual void Select(
Point2dCollection^ pts,
SelectionReactor^ pReactor,
SelectionMode mode
)
abstract Select :
pts : Point2dCollection *
pReactor : SelectionReactor *
mode : SelectionMode -> unit
override Select :
pts : Point2dCollection *
pReactor : SelectionReactor *
mode : SelectionMode -> unit
Parameters
- pts Point2dCollection
- [in] Array of points that compose the selection area.
- pReactor SelectionReactor
- [in] Selection reactor.
- mode SelectionMode
- [in] Selection mode.
See Also