DatabaseSetWorldUcsBaseOrigin Method

Sets the new default origin point the the new model space for the passed view.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void SetWorldUcsBaseOrigin(
        Point3d origin,
        OrthographicView orthoView
)

Parameters

origin  Point3d
[in] New origin point in WCS coordinates.
orthoView  OrthographicView
[in] The view for which the base point is desired. Can be one of the OrthographicView enumerators.
See Also

©  Bricsys NV. All rights reserved.