TableAlignment(RowType) Method
|
Returns the cell alignment for the specified
row type in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellAlignment Alignment(
RowType type
)
Public Overridable Function Alignment (
type As RowType
) As CellAlignment
public:
virtual CellAlignment Alignment(
RowType type
)
abstract Alignment :
type : RowType -> CellAlignment
override Alignment :
type : RowType -> CellAlignment
Parameters
- type RowType
- [in] Row type.
Return Value
CellAlignment
Returns one of the following from the CellAlignment enumeration:
NameValueTopLeft 1 TopCenter 2 TopRight 3 MiddleLeft
4 MiddleCenter 5 MiddleRight 6 BottomLeft 7 BottomCenter 8
BottomRight 9
Remarks
The type parameter
must have one of the following values:
NameValueDescriptionDataRow 1 The row, which
is neither title row nor header row. TitleRow 2 The top-most or
bottom-most row of the table, depending on the flow direction of
the table rows (down or up). HeaderRow 4 The first row, which is
placed after or before the title row.
See Also