CurveGetClosestPointTo Method

Overload List
  Name Description
Public method GetClosestPointTo(Point3d, Boolean) Returns the point on this curve closest to the given point.
Public method GetClosestPointTo(Point3d, Vector3d, Boolean) Returns the point on this curve closest to the given point. This curve is projected on a plane that is defined by a normal to the plane.
Top
See Also