Curve2dIsOn(Point2d, Tolerance)
Method
|
Checks whether a specified point lies on this
curve within specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
Point2d point,
Tolerance tolerance
)
Public Function IsOn (
point As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
Point2d point,
Tolerance tolerance
)
member IsOn :
point : Point2d *
tolerance : Tolerance -> bool
Parameters
- point Point2d
- [in] Point to be checked.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
true if the specified point lies on this
curve,
false otherwise.
See Also