TableGetMergeRange Method
|
Returns merge range of the cell. Returns
invalid merge range if the cell is not part of the merge
range.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CellRange GetMergeRange(
int row,
int column
)
Public Overridable Function GetMergeRange (
row As Integer,
column As Integer
) As CellRange
public:
virtual CellRange^ GetMergeRange(
int row,
int column
)
abstract GetMergeRange :
row : int *
column : int -> CellRange
override GetMergeRange :
row : int *
column : int -> CellRange
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
Return Value
CellRange
Merge range.
See Also