BlockifyFindMatchingBlockDefinition
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static ObjectId FindMatchingBlockDefinition(
Matrix3d transform,
ObjectIdCollection entitySet,
Database database
)
Public Shared Function FindMatchingBlockDefinition (
transform As Matrix3d,
entitySet As ObjectIdCollection,
database As Database
) As ObjectId
public:
static ObjectId FindMatchingBlockDefinition(
Matrix3d transform,
ObjectIdCollection^ entitySet,
Database^ database
)
static member FindMatchingBlockDefinition :
transform : Matrix3d *
entitySet : ObjectIdCollection *
database : Database -> ObjectId
Parameters
- transform Matrix3d
-
- entitySet ObjectIdCollection
-
- database Database
-
Return Value
ObjectId
See Also