IFCExportReactorOnEntity(Entity) Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("OnEntity(Entity) is deprecated, please use OnStart with new signature.")]
public virtual IfcEntity OnEntity(
Entity entity
)
<ObsoleteAttribute("OnEntity(Entity) is deprecated, please use OnStart with new signature.")>
Public Overridable Function OnEntity (
entity As Entity
) As IfcEntity
public:
[ObsoleteAttribute(L"OnEntity(Entity) is deprecated, please use OnStart with new signature.")]
virtual IfcEntity^ OnEntity(
Entity^ entity
)
[<ObsoleteAttribute("OnEntity(Entity) is deprecated, please use OnStart with new signature.")>]
abstract OnEntity :
entity : Entity -> IfcEntity
[<ObsoleteAttribute("OnEntity(Entity) is deprecated, please use OnStart with new signature.")>]
override OnEntity :
entity : Entity -> IfcEntity
Parameters
- entity Entity
-
Return Value
IfcEntity
See Also