FaceRef(CompoundObjectId) Constructor
|
Constructor for the FaceRef class. Creates a
face reference based on the specified compound object.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public FaceRef(
CompoundObjectId compoundObjectId
)
Public Sub New (
compoundObjectId As CompoundObjectId
)
public:
FaceRef(
CompoundObjectId^ compoundObjectId
)
new :
compoundObjectId : CompoundObjectId -> FaceRef
Parameters
- compoundObjectId CompoundObjectId
- [in] Identifier of the compound object that is the base of this
face reference.
See Also