DxfFilerWriteVector2d Method
|
Writes the specified 2D vector to this Filer
object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract void WriteVector2d(
DxfCode opCode,
Vector2d value,
int precision
)
Public MustOverride Sub WriteVector2d (
opCode As DxfCode,
value As Vector2d,
precision As Integer
)
public:
virtual void WriteVector2d(
DxfCode opCode,
Vector2d value,
int precision
) abstract
abstract WriteVector2d :
opCode : DxfCode *
value : Vector2d *
precision : int -> unit
Parameters
- opCode DxfCode
- [in] Group code.
- value Vector2d
- [in] 2D vector.
- precision Int32
- [in] Number of digits after the floating point in the range 0
to 16. Used for vector coordinate values.
See Also