TransactionManagerGetAllObjects Method
|
Searches all currently existing transaction
objects and retrieves a handle to the collision of these
objects.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DBObjectCollection GetAllObjects()
Public Overridable Function GetAllObjects As DBObjectCollection
public:
virtual DBObjectCollection^ GetAllObjects()
abstract GetAllObjects : unit -> DBObjectCollection
override GetAllObjects : unit -> DBObjectCollection
Return Value
DBObjectCollection
Collection of transaction-resident object identifiers.
See Also